Stagger must be a multiple of 64

Feel free to check out our Forums by clicking the link at the top menu of the site, we have over 10,000 Active members in the community and growing every single day! We also have the most FEATURE RICH live chat room we call "The Trollbox" where you can jump right in and talk with other Cryptocurrency enthusiasts who are also online.


  • Hi guys,


    I just finished plotting a 3TB(2,72TB) drive with two plotfiles.


    When i try to mine, i get this Message:


    17055723732255834542_14300000_400000_20000:

    stagger (20000) must be a multiple of 64
    stagger changed to 19968
    nonces changed to 399360


    17055723732255834542_3750000_10550000_25000:
    stagger (25000) must be a multiple of 64
    stagger changed to 24960
    nonces changed to 10533120


    What does this mean about a multiple of 64, and if i need to replot; how should my plotfile look? Staggersize etc.


    I already have a 1TB drive mining perfectly with this plotfile:


    17055723732255834542_0_3750000_25000


    This file has the same stagger-size as my biggest plotfile above.


    /TheBern

  • Which miner are you using? According to your messages in red it looks like your plots were changed by the program? Is that so? If yes, will they mine fine after that?

    Having the stagger a multiple of 64 is the ideal size I believe, for best performance. Your nonces must also be a multiple of stagger. If your plots are unoptimized, you will probably get better peformance by optimizing them. The Xplotter plots optimized files, wplotgenerator plots unoptimized files, and the GPU plotter can do both.

    Usually, if I have problems with a nonce/stagger mismatch, I run the Plotschecker program and it renames and/or truncates files to fix them. I never got the GUI to work though, but running it manually through a batch file worked fine.

  • Yeah, i just had another problem which i seem to have solved as well. My external 3TB drives were actually MBR drives when plugged in USB 3, and they were actually showing 2,7TB. This caused trouble trying to mount them as internals after plotting as MBR only supports partitions up to 2TB. I had to clean them and convert to GPT. Been doing a lot of replotting... =/